[ovs-discuss] Compatible DPDK version for 2.4.0 OVS

Ben Pfaff blp at ovn.org
Mon Sep 11 15:17:09 UTC 2017


On Mon, Sep 11, 2017 at 02:47:56PM +0000, Ranjith Kumar D wrote:
> I am using DPDK 2.0 for OVS 2.4.0 and DPDK library linking is failing
> while configuring OVS. Is there any specific version of DPDK I should
> use for 2.4.0 OVS ?

OVS 2.4.0 is pretty old.  You should probably upgrade to 2.8.0.


More information about the discuss mailing list