[ovs-discuss] Compatible DPDK version for 2.4.0 OVS

Justin Pettit jpettit at ovn.org
Mon Sep 11 16:12:53 UTC 2017


According to the FAQ, the version is DPDK 2.0:

	http://docs.openvswitch.org/en/latest/faq/releases/

If that's incorrect, we should update the FAQ.

i agree with Ben, though, that's it's probably best to use OVS 2.8.

Thanks,

--Justin


> On Sep 11, 2017, at 7:57 AM, Avi Cohen (A) <avi.cohen at huawei.com> wrote:
> 
> dpdk-2.1.0.
>  
> From: ovs-discuss-bounces at openvswitch.org [mailto:ovs-discuss-bounces at openvswitch.org] On Behalf Of Ranjith Kumar D
> Sent: Monday, 11 September, 2017 5:48 PM
> To: discuss at openvswitch.org
> Subject: [ovs-discuss] Compatible DPDK version for 2.4.0 OVS
>  
> Hi,
>  
> I am using DPDK 2.0 for OVS 2.4.0  and DPDK library linking is failing while configuring OVS. Is there any specific version of DPDK I should use for 2.4.0 OVS ?
>  
> Regards,
> Ranjith
> _______________________________________________
> discuss mailing list
> discuss at openvswitch.org
> https://mail.openvswitch.org/mailman/listinfo/ovs-discuss



More information about the discuss mailing list