[ovs-discuss] Have to write whole path for using utilities

Attitude Killer attkillrocks at gmail.com
Wed Feb 7 06:27:20 UTC 2018


Hello

I cloned ovs from github. When I use this command "ovsdb-tool create
/usr/local/etc/openvswitch/conf.db \  vswitchd/vswitch.ovsschema"

I get an error saying :* "The program 'ovsdb-tool' is currently not
installed. You can install it by typing:*
*sudo apt install openvswitch-switch"*


Installing openvswitch-switch via apt installs 2.5 version of ovs whereas I
want to use 2.8.1.

I make it work by writing the whole path to the ovsdb folder and also the
same happens with using utilities. For example:

*$ /home/att/ovs/utilities/ovs-vsctl --version*

Please help me with the solution of this problem.


Regards
Att
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openvswitch.org/pipermail/ovs-discuss/attachments/20180207/72813f12/attachment-0001.html>


More information about the discuss mailing list