[ovs-discuss] which kernel module patch could repair the support of meter

Justin Pettit jpettit at ovn.org
Mon Jan 28 06:58:19 UTC 2019


This is the patch:

	http://patchwork.ozlabs.org/patch/950513/

I think it was only broken in kernels 4.15, 4.16, and 4.17.  I expect that 4.20 will be fine.

--Justin


> On Jan 27, 2019, at 10:16 PM, taoyunupt <taoyunupt at 126.com> wrote:
> 
> Hello,justin,
>          I  met a supporting problem of meter of OVS 2.10. I found a mail from you,after searching the internet.The address of this mail is "https://www.mail-archive.com/ovs-discuss@openvswitch.org/msg04180.html"
>          The kernel version of  "4.20.5-1.el7.elrepo.x86_64" goes well with meter table of ovs,but I want to know how to fit the  maintained older kernels.
>          If i want to use ovs with maintained older kernels,which patch you metioned in the mail, should i import ?
> 
> 
> 
> 
> Regards,
> yunxiang
> 
> _______________________________________________
> discuss mailing list
> discuss at openvswitch.org
> https://mail.openvswitch.org/mailman/listinfo/ovs-discuss



More information about the discuss mailing list