[ovs-discuss] not support ubuntu kernel 5.3.18

Jiping Lu jiping at rams.colostate.edu
Thu Mar 5 17:37:21 UTC 2020


Hello Mr/Ms.,


When I configure OVS on ubuntu Desktop 18.04 LTS, after I run the
following command,


$ ./configure --with-linux=/lib/modules/$(uname -r)/build


It shows the following error:


checking for kernel version... 5.3.18

configure: error: Linux kernel in /lib/modules/5.3.0-40-generic/build is
version 5.3.18, but version newer than 5.0.x is not supported (please refer
to the FAQ for advice)


What should I do?


Thanks!


Lucy

jiping at rams.colostate.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openvswitch.org/pipermail/ovs-discuss/attachments/20200305/1e07a4e8/attachment.html>


More information about the discuss mailing list