[ovs-git] Open vSwitch: configure: Reject incompatible XenServer version. (master)

dev at openvswitch.org dev at openvswitch.org
Wed Feb 23 00:41:07 UTC 2011


This is an automated email from the git hooks/post-receive script. It was
generated because a ref change was pushed to the repository containing
the project "Open vSwitch".

The branch, master has been updated
       via  ed2d4f6a5d6908e55e54117cdad45454dde93dac (commit)
      from  71d7c22f54ae32d15133571e09ddf7ab435e8afa (commit)

Those revisions listed above that are new to this repository have
not appeared on any other notification email; so we list those
revisions in full, below.

- Log -----------------------------------------------------------------
commit ed2d4f6a5d6908e55e54117cdad45454dde93dac
Diffs: http://openvswitch.org/cgi-bin/gitweb.cgi?p=openvswitch;a=commitdiff;h=ed2d4f6a5d6908e55e54117cdad45454dde93dac
Author: Ben Pfaff <blp at nicira.com>
		
configure: Reject incompatible XenServer version.
		
Suggested-by: Andrew Evans <aevans at nicira.com>


-----------------------------------------------------------------------

Summary of changes:
 acinclude.m4 |   26 ++++++++++++++++++++++++++
 configure.ac |    1 +
 2 files changed, 27 insertions(+), 0 deletions(-)


hooks/post-receive
-- 
Open vSwitch




More information about the git mailing list