[ovs-git] [openvswitch/ovs] f07c97: ofproto-dpif: rename wait() to avoid collision wit...
noreply at github.com
Wed Mar 23 01:40:55 UTC 2016
Author: Lance Richardson <lrichard at redhat.com>
Date: 2016-03-22 (Tue, 22 Mar 2016)
ofproto-dpif: rename wait() to avoid collision with system wait(2)
Rename ofproto-dpif wait() to avoid collision with wait(2) under OS X.
Signed-off-by: Lance Richardson <lrichard at redhat.com>
Signed-off-by: Ben Pfaff <blp at ovn.org>
More information about the git