[ovs-git] [openvswitch/ovs] dfa2e3: cirrus: Use python 3.7 packages on FreeBSD.

Ilya Maximets noreply at github.com
Fri Jan 3 12:36:11 UTC 2020


  Branch: refs/heads/master
  Home:   https://github.com/openvswitch/ovs
  Commit: dfa2e3d04948ce6ff78057008314efe79eea4764
      https://github.com/openvswitch/ovs/commit/dfa2e3d04948ce6ff78057008314efe79eea4764
  Author: Ilya Maximets <i.maximets at ovn.org>
  Date:   2020-01-03 (Fri, 03 Jan 2020)

  Changed paths:
    M .cirrus.yml

  Log Message:
  -----------
  cirrus: Use python 3.7 packages on FreeBSD.

Python 3.6 versions of these packages are no longer available in
FreeBSD ports.

Signed-off-by: Ilya Maximets <i.maximets at ovn.org>
Acked-by: Ben Pfaff <blp at ovn.org>




More information about the git mailing list