[ovs-git] [openvswitch/ovs] 5da031: tests: Drop support for glibc before version 2.11.

Ben Pfaff noreply at github.com
Tue Jun 1 18:56:28 UTC 2021


  Branch: refs/heads/master
  Home:   https://github.com/openvswitch/ovs
  Commit: 5da031d6df28f584aa11eba6db4f9335aacf4eff
      https://github.com/openvswitch/ovs/commit/5da031d6df28f584aa11eba6db4f9335aacf4eff
  Author: Ben Pfaff <blp at ovn.org>
  Date:   2021-06-01 (Tue, 01 Jun 2021)

  Changed paths:
    M tests/atlocal.in

  Log Message:
  -----------
  tests: Drop support for glibc before version 2.11.

The "ldd" call here didn't work if libtool was involved and would print
an error message.  We could fix that, but the check is only needed for
glibc earlier than 2.11.  glibc 2.11 was released in 2009, so it should
be safe to expect that testers are running it or a newer version.

This is a crossport of a patch originally applied to OVN as
commit 2870efff89337298.

Signed-off-by: Ben Pfaff <blp at ovn.org>
Acked-by: Numan Siddique <numans at ovn.org>




More information about the git mailing list